当前位置: 主页 > 最新 >

同花顺全能趋势主图目的公式

时间:2019-09-11 22:03来源:原创 作者:locoy 点击:

  同花顺全能趋势主图目的公式TT:=EMA(((2*C+H+L)/4-LLV(LOW,30))/ (HHV(HIGH,30)-LLV(LOW,30))

  *100,8);

  DD:=EMA(TT,5); AB:=REFDATE(REF(HHV(MAX(C,O),96),5),DATE);

  BB:=REFDATE(REF(LLV(MIN(C,O),96),5),DATE); DB:=((AB)+(BB))/2;

  箱顶:IF(TT>0 AND TT-DD<=0,AB,AB),LINETHICK4,colorred;

  箱腰:IF(TT>0 AND TT-DD<=0,DB,DB),LINETHICK4,coloryellow;

  箱低:IF(TT>0 AND TT-DD<=0,BB,BB),LINETHICK4,colorligray;

  A1:=MA(CLOSE,30);

  低估:A1 - (2 * (STD(CLOSE,60))),LINETHICK2;

  顶消:MA(CLOSE,60),POINTDOT,LINETHICK4;

  高估:A1 + (2 * (STD(CLOSE,60))),LINETHICK2;

  A2:=CROSS((MA(CLOSE,5)),A1);

  

  同花顺全能趋势主图目的公式

  DRAWTEXT((A2 AND (CLOSE > (MA(CLOSE,250)))),(LOW - (LOW * 0.02)),'买进

  ');

  DRAWTEXT(((A2 AND (CLOSE >=顶消)) AND (CLOSE <=(MA(CLOSE,250)))),

  (LOW - (LOW * 0.02)),'买进');

  DRAWTEXT((CROSS((REF((ZIG(3,10)),1)),(ZIG(3,10)))),(HIGH * 1.008),'

  卖'),COLORFF0000;

  DRAWTEXT((A2 AND (CLOSE < 顶消)),(LOW * 0.95),'↑ ');

  DRAWTEXT((CROSS((ZIG(3,10)),(REF((ZIG(3,10)),1)))),(LOW *

  0.99),'买进'),LINETHICK1,colorred;

  同花顺全能趋势主图目的公式 花样翻新时间:2019-2-23 10:11

顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
验证码:点击我更换图片
加入我们
推荐内容
赞助商
赞助商