当前位置: 主页 > 创新 >

同花顺BB布匹林线主图目的公式

时间:2019-09-16 23:34来源:原创 作者:locoy 点击:

  MA5:MA(CLOSE,5),ColorCCCCCC;

  MA10:MA(CLOSE,10),Color00BBBB;

  MA21:MA(CLOSE,21),Color00AA00;

  MA30:MA(CLOSE,30),Color990099;

  MA60:MA(CLOSE,60),Color000088;

  MA120:MA(CLOSE,120),Color777700;

  买进线:=ZIG(3,10);

  卖线:=MA(买进线,3);

  BU:=CROSS(买进线,卖线);

  SEL:=CROSS(卖线,买进线);

  DRAWTEXT(bu,L*0.99,'买进'),linethick1,color00aaff;

  DRAWTEXT(sel,H*1.01,'卖'),linethick1,color00ff00;

  DRAWTEXT("X09A.T">0,L*0.99,'B'),linethick1,colorFFffff;

  DRAWTEXT("X09A.T1">0,L*0.99,'B'),linethick1,color0000ff;

  STICKLINE(买进线>=卖线,LOW,HIGH,0.1,0),color0000CC;

  STICKLINE(买进线>=卖线,CLOSE,OPEN,7,0),color0000CC;

  STICKLINE(买进线<卖线,CLOSE,OPEN,7,0),colorCCCC00;

  STICKLINE(买进线<卖线,LOW,HIGH,0.1,0),colorCCCC00;

  STICKLINE(CROSS(买进线,卖线),OPEN,CLOSE,7,0),color00AAFF;

  STICKLINE(CROSS(卖线,买进线),OPEN,CLOSE,7,0),color00DD00;

  同花顺BB布匹林线主图目的公式

顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
发表评论
请自觉遵守互联网相关的政策法规,严禁发布色情、暴力、反动的言论。
评价:
表情:
验证码:点击我更换图片
加入我们
推荐内容
赞助商
赞助商